Resumen de la edición:
Algunos profesores han informado que al iniciar sesión en ABCmouse, no pueden ver sus perfiles de estudiante cuando intentan cambiar de usuario se les presenta una pantalla de inicio de sesión. Después, se encuentran con una página amarilla.
Causa:
La causa exacta aún está bajo investigación, pero parece estar afectando las cuentas de los maestros al cambiar de usuario.
Estado actual:
Nuestro equipo es consciente del problema y está investigando una resolución.
Solución:
En este momento, los maestros afectados pueden intentar los siguientes pasos:
-
Desinstale y vuelva a instalar la aplicación ABCmouse, ya que algunos informes indican que esto puede resolver el problema.
-
Asegúrese de que el navegador y la aplicación ABCmouse estén completamente actualizados.
-
Borre la caché y las cookies del navegador o cambie a un navegador diferente si usa la versión web.
Agradecemos su paciencia mientras trabajamos para resolver este problema. Si continúa experimentando problemas, póngase en contacto con nuestro equipo de soporte para obtener más ayuda.